Joomla! 3.4.6 release

Joomla! Security release 3.4.6

securitySå er der igen kommet en security release til Joomla – Nu version 3.4.6. Denne gang er det en fejl i Joomla coren der har eksisteret siden version 1.5 af Joomla.

Kører du med en ældre EOL (End of Life) version af Joomla er der stadig hjælp at hente. Til EOL versioner der ikke længere supporteres er der lavet en patch til denne opdatering. Du kan hente pactchen her : https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions

Det er måske også en kær kommen lejlighed til at opdatere sin Joomla til den nyeste version.

Min egen Joomla version blev opdateret med succes direkte fra installeren i Joomla, noget der ellers har givet store problemer og re-installeringer til følge tidligere. Men husk altid at lave en backup inden du opdatere.

Joomla.org opfordre til at man opdatere sin Joomla! installation eller hvis man laver nye installationer så brug den nyeste fulde version 3.4.6

 

Husk altid at lave en backup, af både filer og database inde du opdatere.

 

Selve opdateringen indeholder :

  • High Priority – Core – Remote Code Execution (affecting Joomla 1.5 through 3.4.5)
  • Low Priority – Core – CRSF Hardening (affecting Joomla 3.2.0 through 3.4.5)
  • Low Priority – Core – Directory Traversal (affecting Joomla 3.2.0 through 3.4.5)
  • Low Priority – Core – Directory Traversal (affecting Joomla 3.4.0 through 3.4.5)

Læs mere om 3.4.6 på joomla.org her: https://www.joomla.org/announcements/release-news/5641-joomla-3-4-6-released.html

Skriv en kommentar

Din email adresse vil ikke blive vist offentligt.


*